aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-15 22:26:26 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-15 22:26:26 +0300
commite4973c13558b12397124d7c9423c5eb641140444 (patch)
tree55d53124f60bd6c8efb8c36661ba65f76d7c6eed /CMakeLists.txt
parenthandle block parsing errors the standard way (diff)
downloadaes-tools-e4973c13558b12397124d7c9423c5eb641140444.tar.gz
aes-tools-e4973c13558b12397124d7c9423c5eb641140444.zip
utils/cxx/ -> cxx/
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 505e823..1301aa7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,6 +14,8 @@ add_library(libaesni ${libaesni_sources} ${libaesni_headers})
target_include_directories(libaesni PUBLIC include/)
target_compile_definitions(libaesni PRIVATE _CRT_SECURE_NO_WARNINGS)
+add_subdirectory(cxx)
+
add_subdirectory(examples)
add_subdirectory(test)
add_subdirectory(utils)