aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-21 12:56:31 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-21 13:15:33 +0300
commitf468efa90e9adb53e6084825579340abf38328c8 (patch)
tree79af668bcda169086ccbc0f77de0d702208d1531 /CMakeLists.txt
parentupdate cmake-common (diff)
downloadaes-tools-f468efa90e9adb53e6084825579340abf38328c8.tar.gz
aes-tools-f468efa90e9adb53e6084825579340abf38328c8.zip
cmake: install libraries & their headers
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d030045..6dc89d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,4 +33,6 @@ endif()
add_subdirectory(cxx)
add_subdirectory(utils)
+install(TARGETS aes ARCHIVE DESTINATION lib)
+install(DIRECTORY include/aes DESTINATION include)
install(FILES LICENSE.txt DESTINATION share)