aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-08 19:33:40 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-08 19:33:40 +0300
commite1b48e76d57da1fa62701cc02bd48b1b6e5668c3 (patch)
tree24e71d006c43b66f7fc4e1a8e8d9e82f64d7cb68 /CMakeLists.txt
parentadd root .gitattributes (diff)
downloadaes-tools-e1b48e76d57da1fa62701cc02bd48b1b6e5668c3.tar.gz
aes-tools-e1b48e76d57da1fa62701cc02bd48b1b6e5668c3.zip
add cmake-common as a submodule
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1fa830..63d1a42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
project(aes_tools)
-include(common.cmake)
+include(cmake/common.cmake)
set(AES_TOOLS_ASM OFF CACHE BOOL "Use the assembly language implementation instead of the one in C")