aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-04 03:18:34 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-04 03:18:34 +0300
commit21b736e980709dad61c1412e22ec26265bfe4f0e (patch)
tree0a29fafff6a9b6c5a31d39c39480dca5084bbcb0 /examples/CMakeLists.txt
parentadd BE-to-LE conversion functions (diff)
downloadaes-tools-21b736e980709dad61c1412e22ec26265bfe4f0e.tar.gz
aes-tools-21b736e980709dad61c1412e22ec26265bfe4f0e.zip
add CTR mode
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 080e382..db2b2c4 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -9,11 +9,14 @@ example(aes128ecb)
example(aes128cbc)
example(aes128cfb)
example(aes128ofb)
+example(aes128ctr)
example(aes192ecb)
example(aes192cbc)
example(aes192cfb)
example(aes192ofb)
+example(aes192ctr)
example(aes256ecb)
example(aes256cbc)
example(aes256cfb)
example(aes256ofb)
+example(aes256ctr)