aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-16 20:49:10 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-16 20:49:10 +0300
commit3ddcdb338778dcb46190cce759df54fcf592dc46 (patch)
treef97474b9331665fbd5de334e5d8de7622885c195 /examples/CMakeLists.txt
parentcxx: include data structures & I/O functions (diff)
downloadaes-tools-3ddcdb338778dcb46190cce759df54fcf592dc46.tar.gz
aes-tools-3ddcdb338778dcb46190cce759df54fcf592dc46.zip
examples: C++/libaesnixx instead of C/libaes
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index d8ce968..cb82577 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,6 +1,6 @@
macro(example prefix)
- add_executable(example_${prefix} ${prefix}.c)
- target_link_libraries(example_${prefix} libaesni)
+ add_executable(example_${prefix} ${prefix}.cpp)
+ target_link_libraries(example_${prefix} libaesni libaesnixx)
set_target_properties(example_${prefix} PROPERTIES OUTPUT_NAME ${prefix})
endmacro()