aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-10 16:51:22 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-10 16:51:22 +0300
commit9c9f4ed7cfe1ed7b02025095c3ae5a4bc30ed93b (patch)
treeb52e5712cd2082b0cc057c27ef974178947cb003 /examples/CMakeLists.txt
parenttest: README update (diff)
downloadaes-tools-9c9f4ed7cfe1ed7b02025095c3ae5a4bc30ed93b.tar.gz
aes-tools-9c9f4ed7cfe1ed7b02025095c3ae5a4bc30ed93b.zip
/SAFESEH for the asm implementation
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 8cf4d6a..d8ce968 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,5 +1,3 @@
-set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} /SAFESEH:NO")
-
macro(example prefix)
add_executable(example_${prefix} ${prefix}.c)
target_link_libraries(example_${prefix} libaesni)