aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-06-03 22:36:04 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-06-03 22:36:04 +0300
commit1bd0b66128ab1b2b2cd6476fd378a6e304a769be (patch)
tree59c00603bbc4580df27c603a9ce2dc6ab4882def /test/CMakeLists.txt
parentexamples: no more FIPS-style one-line blocks (diff)
downloadaes-tools-1bd0b66128ab1b2b2cd6476fd378a6e304a769be.tar.gz
aes-tools-1bd0b66128ab1b2b2cd6476fd378a6e304a769be.zip
add OFB mode
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9ee72f4..2057b8f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -11,9 +11,12 @@ endmacro()
test(aes128ecb)
test(aes128cbc)
test(aes128cfb)
+test(aes128ofb)
test(aes192ecb)
test(aes192cbc)
test(aes192cfb)
+test(aes192ofb)
test(aes256ecb)
test(aes256cbc)
test(aes256cfb)
+test(aes256ofb)