aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2015-12-27 01:28:16 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2015-12-27 01:28:16 +0300
commit80395ff9164a0d10d3d0a21db51030f653d0fa1a (patch)
tree6d1fedd49ea6669282c74f77d07108b780c435b8 /utils/CMakeLists.txt
parentcode style (diff)
downloadaes-tools-80395ff9164a0d10d3d0a21db51030f653d0fa1a.tar.gz
aes-tools-80395ff9164a0d10d3d0a21db51030f653d0fa1a.zip
utils: Boost.Filesystem for usage messages
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 4643c5e..97ecfb6 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -1,4 +1,4 @@
-find_package(Boost REQUIRED COMPONENTS program_options)
+find_package(Boost REQUIRED COMPONENTS filesystem program_options system)
add_executable(util_encrypt_block encrypt_block.cpp block_cmd_parser.hpp block_dumper.hpp data_parsers.hpp)
target_include_directories(util_encrypt_block PRIVATE ${Boost_INCLUDE_DIRS})