aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2016-05-19 04:13:47 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2016-05-19 04:13:47 +0300
commitaebc96e6efc369c09a95fb641ca90935930cf19b (patch)
tree38db5723b71c13804a88e9e129f9a20807b78f4e /utils/CMakeLists.txt
parentREADME update (diff)
downloadaes-tools-aebc96e6efc369c09a95fb641ca90935930cf19b.tar.gz
aes-tools-aebc96e6efc369c09a95fb641ca90935930cf19b.zip
rename the project
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 0d57e27..6a69af0 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -2,30 +2,30 @@ find_package(Boost REQUIRED COMPONENTS filesystem program_options system)
add_executable(util_encrypt_block encrypt_block.cpp block_cmd_parser.hpp block_dumper.hpp block_input.hpp data_parsers.hpp)
target_include_directories(util_encrypt_block PRIVATE ${Boost_INCLUDE_DIRS})
-target_link_libraries(util_encrypt_block libaesnixx ${Boost_LIBRARIES})
+target_link_libraries(util_encrypt_block libaesxx ${Boost_LIBRARIES})
set_target_properties(util_encrypt_block PROPERTIES OUTPUT_NAME encrypt_block)
add_executable(util_decrypt_block decrypt_block.cpp block_cmd_parser.hpp block_dumper.hpp block_input.hpp data_parsers.hpp)
target_include_directories(util_decrypt_block PRIVATE ${Boost_INCLUDE_DIRS})
-target_link_libraries(util_decrypt_block libaesnixx ${Boost_LIBRARIES})
+target_link_libraries(util_decrypt_block libaesxx ${Boost_LIBRARIES})
set_target_properties(util_decrypt_block PROPERTIES OUTPUT_NAME decrypt_block)
add_executable(util_encrypt_file encrypt_file.cpp file_cmd_parser.hpp data_parsers.hpp)
target_include_directories(util_encrypt_file PRIVATE ${Boost_INCLUDE_DIRS})
-target_link_libraries(util_encrypt_file libaesnixx ${Boost_LIBRARIES})
+target_link_libraries(util_encrypt_file libaesxx ${Boost_LIBRARIES})
set_target_properties(util_encrypt_file PROPERTIES OUTPUT_NAME encrypt_file)
add_executable(util_decrypt_file decrypt_file.cpp file_cmd_parser.hpp data_parsers.hpp)
target_include_directories(util_decrypt_file PRIVATE ${Boost_INCLUDE_DIRS})
-target_link_libraries(util_decrypt_file libaesnixx ${Boost_LIBRARIES})
+target_link_libraries(util_decrypt_file libaesxx ${Boost_LIBRARIES})
set_target_properties(util_decrypt_file PROPERTIES OUTPUT_NAME decrypt_file)
add_executable(util_encrypt_bmp encrypt_bmp.cpp file_cmd_parser.hpp data_parsers.hpp)
target_include_directories(util_encrypt_bmp PRIVATE ${Boost_INCLUDE_DIRS})
-target_link_libraries(util_encrypt_bmp libaesnixx ${Boost_LIBRARIES})
+target_link_libraries(util_encrypt_bmp libaesxx ${Boost_LIBRARIES})
set_target_properties(util_encrypt_bmp PROPERTIES OUTPUT_NAME encrypt_bmp)
add_executable(util_decrypt_bmp decrypt_bmp.cpp file_cmd_parser.hpp data_parsers.hpp)
target_include_directories(util_decrypt_bmp PRIVATE ${Boost_INCLUDE_DIRS})
-target_link_libraries(util_decrypt_bmp libaesnixx ${Boost_LIBRARIES})
+target_link_libraries(util_decrypt_bmp libaesxx ${Boost_LIBRARIES})
set_target_properties(util_decrypt_bmp PROPERTIES OUTPUT_NAME decrypt_bmp)