aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 505e823..1301aa7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,6 +14,8 @@ add_library(libaesni ${libaesni_sources} ${libaesni_headers})
target_include_directories(libaesni PUBLIC include/)
target_compile_definitions(libaesni PRIVATE _CRT_SECURE_NO_WARNINGS)
+add_subdirectory(cxx)
+
add_subdirectory(examples)
add_subdirectory(test)
add_subdirectory(utils)