aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db1581f..57398a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
project(aes_tools C CXX ASM_MASM)
file(GLOB_RECURSE libaes_headers "include/*.h")
-if(AESNI_USE_ASM)
+if(LIBAES_USE_ASM)
file(GLOB libaes_c_sources "src/*.c")
file(GLOB libaes_asm_sources "src/asm/*.asm")
set(libaes_sources ${libaes_asm_sources} ${libaes_c_sources})