aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cxx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cxx/CMakeLists.txt')
-rw-r--r--cxx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cxx/CMakeLists.txt b/cxx/CMakeLists.txt
index 97cb9a5..df73860 100644
--- a/cxx/CMakeLists.txt
+++ b/cxx/CMakeLists.txt
@@ -4,6 +4,6 @@ add_library(libaesxx INTERFACE)
target_include_directories(libaesxx INTERFACE include/ ${Boost_INCLUDE_DIRS})
target_link_libraries(libaesxx INTERFACE libaes)
-if(CMAKE_COMPILER_IS_GNUCC)
+if(CMAKE_COMPILER_IS_GNUCXX)
target_compile_options(libaesxx INTERFACE -std=c++11)
endif()