aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 5813793..b9bbf37 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -6,6 +6,8 @@ macro(example prefix)
endmacro()
example(aes128ecb)
+example(aes128cbc)
example(aes192ecb)
+example(aes192cbc)
example(aes256ecb)
example(aes256cbc)