aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index f6ca7d1..a667663 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -1,5 +1,5 @@
macro(util prefix)
- add_executable(util_${prefix} ${prefix}.cpp)
+ add_executable(util_${prefix} ${prefix}.cpp common.hpp)
target_link_libraries(util_${prefix} libaesni)
set_target_properties(util_${prefix} PROPERTIES OUTPUT_NAME ${prefix})
endmacro()