aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--utils/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 5db82b3..e13d7ce 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -1,3 +1,7 @@
+if(MSVC)
+ add_definitions(/DNOMINMAX)
+endif()
+
find_package(Boost REQUIRED COMPONENTS filesystem program_options system)
add_executable(util_encrypt_block encrypt_block.cpp block_cmd_parser.hpp block_dumper.hpp block_input.hpp data_parsers.hpp)