aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/std_call_once_bug/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2017-05-30 06:48:51 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2017-05-30 06:48:51 +0300
commitcbb45d7c46dd3ef4060f16cc3d62dc37fd759909 (patch)
treeea27859fee152dbfa08aa40565c7f42f10ae7b48 /std_call_once_bug/CMakeLists.txt
parentadd README (diff)
downloadblog-cbb45d7c46dd3ef4060f16cc3d62dc37fd759909.tar.gz
blog-cbb45d7c46dd3ef4060f16cc3d62dc37fd759909.zip
import std_call_once_bug/ from gh-pages
I rewrote this repository's history completely in an attempt to organize things properly. One of those things is moving code to master. I couldn't figure out how to preserve the history though. Luckily, it's a very small code sample.
Diffstat (limited to 'std_call_once_bug/CMakeLists.txt')
-rw-r--r--std_call_once_bug/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/std_call_once_bug/CMakeLists.txt b/std_call_once_bug/CMakeLists.txt
new file mode 100644
index 0000000..31d45de
--- /dev/null
+++ b/std_call_once_bug/CMakeLists.txt
@@ -0,0 +1,5 @@
+project(std_call_once_bug CXX)
+
+include(../common.cmake)
+
+add_executable(sample sample.cpp)