aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/std_call_once_bug/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'std_call_once_bug/CMakeLists.txt')
-rw-r--r--std_call_once_bug/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/std_call_once_bug/CMakeLists.txt b/std_call_once_bug/CMakeLists.txt
new file mode 100644
index 0000000..31d45de
--- /dev/null
+++ b/std_call_once_bug/CMakeLists.txt
@@ -0,0 +1,5 @@
+project(std_call_once_bug CXX)
+
+include(../common.cmake)
+
+add_executable(sample sample.cpp)