aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <egor@tensin.name>2023-12-28 01:00:45 +0100
committerEgor Tensin <egor@tensin.name>2023-12-28 01:00:45 +0100
commita9ae33c4b9dbe566d2ada07affb8b5a135f9b6eb (patch)
tree72b47c96da722d5e034af789f4af432e3fdfa051 /test/CMakeLists.txt
parentjson: factor out json_object_put into json_free (diff)
downloadcimple-a9ae33c4b9dbe566d2ada07affb8b5a135f9b6eb.tar.gz
cimple-a9ae33c4b9dbe566d2ada07affb8b5a135f9b6eb.zip
test/py/ -> test/src/
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 29fd778..e31662f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -13,7 +13,7 @@ endif()
set(python_test_args
--no-header -v
--durations 0 --durations-min 1.0
- "${CMAKE_CURRENT_SOURCE_DIR}/py"
+ "${CMAKE_CURRENT_SOURCE_DIR}/src"
--server "$<TARGET_FILE:server>"
--worker "$<TARGET_FILE:worker>"
--client "$<TARGET_FILE:client>"
@@ -23,7 +23,7 @@ set(python_test_args
function(add_python_tests name)
list(POP_FRONT ARGV)
add_test(NAME "${name}"
- WORKING_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/py"
+ WORKING_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/src"
COMMAND ${ARGV})
set_tests_properties("${name}" PROPERTIES TIMEOUT 600)
endfunction()