aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e565d78..0d3c7e9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,7 +5,7 @@ project(cimple VERSION 0.0.1 LANGUAGES C)
if(MSVC)
add_compile_options(/W4 /WX)
else()
- add_compile_options(-Wall -Wextra -Werror -Wno-error=unused-parameter)
+ add_compile_options(-Wall -Wextra -Werror)
endif()
add_compile_definitions(_GNU_SOURCE)