aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f9f53e6..edbf8aa 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -21,13 +21,13 @@ function(add_python_tests name)
endfunction()
add_python_tests(python_tests_sanity
- Python3::Interpreter -m pytest ${python_test_args} -m "not stress")
+ Python3::Interpreter -m pytest ${python_test_args} -m "not stress and not flame_graph")
add_python_tests(python_tests_stress
Python3::Interpreter -m pytest ${python_test_args} -m "stress")
add_python_tests(python_tests_valgrind
- Python3::Interpreter -m pytest ${python_test_args} -m "valgrind"
+ Python3::Interpreter -m pytest ${python_test_args} -m "not stress and not flame_graph"
--valgrind-binary "${CMAKE_CURRENT_SOURCE_DIR}/../src/valgrind.sh")
if(NOT DEFINED FLAME_GRAPHS_DIR)