aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 66b79e9..6195eec 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -7,11 +7,11 @@ set(args
--client-binary "$<TARGET_FILE:client>"
--project-version "${PROJECT_VERSION}")
-add_test(NAME integration_tests
+add_test(NAME python_tests
COMMAND Python3::Interpreter -m pytest ${args}
WORKING_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}")
-add_test(NAME integration_tests_with_valgrind
+add_test(NAME python_tests_valgrind
COMMAND Python3::Interpreter -m pytest ${args}
--valgrind-binary "${CMAKE_CURRENT_SOURCE_DIR}/../src/valgrind.sh"
WORKING_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}")