aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-01-08 16:09:12 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-01-08 16:18:07 +0100
commit5938652c288848f2335668eff178d77b97748d99 (patch)
treeeaea2e7d217f36f8ab905ece8a89a4c214a9e159 /Makefile
parentadd AUR package files (diff)
downloadcmake-common-5938652c288848f2335668eff178d77b97748d99.tar.gz
cmake-common-5938652c288848f2335668eff178d77b97748d99.zip
Makefile: remove the useless this_dir
Diffstat (limited to '')
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 08c7500..cef2581 100644
--- a/Makefile
+++ b/Makefile
@@ -22,14 +22,12 @@ endef
PKG_NAME := cmake-common
-this_dir := $(dir $(realpath $(firstword $(MAKEFILE_LIST))))
-
.PHONY: all
all: package
.PHONY: package
package:
- makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > '$(call escape,$(this_dir))/.SRCINFO'
+ makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > .SRCINFO
.PHONY: commit
commit: