aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 22:25:21 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 22:25:23 +0100
commitc461b31d2eb23268baacec03bd3734b74b411b28 (patch)
tree87ce0ea73882f2773a41ac954e798540fb91e8ed /Makefile
parentv3.4.1 (diff)
downloadcmake-common-c461b31d2eb23268baacec03bd3734b74b411b28.tar.gz
cmake-common-c461b31d2eb23268baacec03bd3734b74b411b28.zip
Makefile: fix macOS builds
I don't know why, but `source` on macOS wants to source /usr/bin/pkgbuild???
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c3d2e1d..458acbf 100644
--- a/Makefile
+++ b/Makefile
@@ -32,7 +32,7 @@ package:
.PHONY: commit
commit:
git add .SRCINFO
- source PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
+ source ./PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
.PHONY: push
push: