aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cmake/examples/dynamic/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-01-08 03:32:39 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-01-08 03:32:39 +0300
commit7b46d443b0418b4b7a4b66e046a3dc28585821d0 (patch)
treec6d537634c9ce83274df83fd4bb7b99455ed7c17 /cmake/examples/dynamic/CMakeLists.txt
parentAppVeyor: prettify appveyor.yml (diff)
downloadcmake-common-7b46d443b0418b4b7a4b66e046a3dc28585821d0.tar.gz
cmake-common-7b46d443b0418b4b7a4b66e046a3dc28585821d0.zip
cmake/examples: more distinct output
Diffstat (limited to 'cmake/examples/dynamic/CMakeLists.txt')
-rw-r--r--cmake/examples/dynamic/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/cmake/examples/dynamic/CMakeLists.txt b/cmake/examples/dynamic/CMakeLists.txt
index 013cde1..1a602d6 100644
--- a/cmake/examples/dynamic/CMakeLists.txt
+++ b/cmake/examples/dynamic/CMakeLists.txt
@@ -4,10 +4,10 @@ project(example_dynamic)
include(../../common.cmake)
-add_library(bar SHARED bar.cpp)
-target_include_directories(bar PUBLIC .)
+add_library(baz SHARED baz.cpp)
+target_include_directories(baz PUBLIC .)
add_executable(foo foo.cpp)
-target_link_libraries(foo PRIVATE bar)
+target_link_libraries(foo PRIVATE baz)
-install(TARGETS foo bar RUNTIME DESTINATION bin LIBRARY DESTINATION lib)
+install(TARGETS foo baz RUNTIME DESTINATION bin LIBRARY DESTINATION lib)