aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c3d2e1d..458acbf 100644
--- a/Makefile
+++ b/Makefile
@@ -32,7 +32,7 @@ package:
.PHONY: commit
commit:
git add .SRCINFO
- source PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
+ source ./PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
.PHONY: push
push: