aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cmake/examples/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--cmake/examples/simple/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/cmake/examples/simple/CMakeLists.txt b/cmake/examples/simple/CMakeLists.txt
index 5f42914..4f8859e 100644
--- a/cmake/examples/simple/CMakeLists.txt
+++ b/cmake/examples/simple/CMakeLists.txt
@@ -7,3 +7,6 @@ include(../../common.cmake)
add_executable(foo foo.cpp)
install(TARGETS foo RUNTIME DESTINATION bin)
+if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
+ install(FILES "$<TARGET_PDB_FILE:foo>" DESTINATION bin OPTIONAL)
+endif()