aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cmake/examples/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/examples/simple/CMakeLists.txt')
-rw-r--r--cmake/examples/simple/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/cmake/examples/simple/CMakeLists.txt b/cmake/examples/simple/CMakeLists.txt
new file mode 100644
index 0000000..5f42914
--- /dev/null
+++ b/cmake/examples/simple/CMakeLists.txt
@@ -0,0 +1,9 @@
+cmake_minimum_required(VERSION 3.1)
+
+project(example_simple)
+
+include(../../common.cmake)
+
+add_executable(foo foo.cpp)
+
+install(TARGETS foo RUNTIME DESTINATION bin)