aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/cmake/examples/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/examples/simple/CMakeLists.txt')
-rw-r--r--cmake/examples/simple/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/cmake/examples/simple/CMakeLists.txt b/cmake/examples/simple/CMakeLists.txt
deleted file mode 100644
index 4f8859e..0000000
--- a/cmake/examples/simple/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-cmake_minimum_required(VERSION 3.1)
-
-project(example_simple)
-
-include(../../common.cmake)
-
-add_executable(foo foo.cpp)
-
-install(TARGETS foo RUNTIME DESTINATION bin)
-if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:foo>" DESTINATION bin OPTIONAL)
-endif()