aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/examples/static/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/static/CMakeLists.txt')
-rw-r--r--examples/static/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/static/CMakeLists.txt b/examples/static/CMakeLists.txt
index 8a6acb8..e418aab 100644
--- a/examples/static/CMakeLists.txt
+++ b/examples/static/CMakeLists.txt
@@ -11,6 +11,4 @@ add_executable(foo foo.cpp)
target_link_libraries(foo PRIVATE bar)
install(TARGETS foo bar RUNTIME DESTINATION bin ARCHIVE DESTINATION lib)
-if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
- install(FILES "$<TARGET_PDB_FILE:foo>" DESTINATION bin OPTIONAL)
-endif()
+install_pdbs(TARGETS foo DESTINATION bin)