aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 20:58:18 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 20:58:18 +0100
commit6a04ff906afc24b269ef045ca7857f53e92eb4fd (patch)
tree2849cb2af48efcca8ea894afebd91ae964f5cf44
parentdebian/Makefile: use long options (diff)
downloadconfig-links-6a04ff906afc24b269ef045ca7857f53e92eb4fd.tar.gz
config-links-6a04ff906afc24b269ef045ca7857f53e92eb4fd.zip
debian/Makefile: --build=X doesn't work?
-rw-r--r--debian/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/Makefile b/debian/Makefile
index b1ac236..b85656b 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -65,19 +65,19 @@ tag:
.PHONY: src/test
src/test:
- cd -- '$(call escape,$(root))' && gbp buildpackage --build=source --no-sign --git-ignore-new
+ cd -- '$(call escape,$(root))' && gbp buildpackage -S --no-sign --git-ignore-new
.PHONY: src
src:
- cd -- '$(call escape,$(root))' && gbp buildpackage --build=source '-k0x$(call escape,$(GPG_KEY))' --changes-option=-sa
+ cd -- '$(call escape,$(root))' && gbp buildpackage -S '-k0x$(call escape,$(GPG_KEY))' --changes-option=-sa
.PHONY: bin/test
bin/test:
- cd -- '$(call escape,$(root))' && gbp buildpackage --build=binary --no-sign --git-ignore-new
+ cd -- '$(call escape,$(root))' && gbp buildpackage -b --no-sign --git-ignore-new
.PHONY: bin
bin:
- cd -- '$(call escape,$(root))' && gbp buildpackage --build=binary '-k0x$(call escape,$(GPG_KEY))'
+ cd -- '$(call escape,$(root))' && gbp buildpackage -b '-k0x$(call escape,$(GPG_KEY))'
.PHONY: dist/create
dist/create: