aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2022-04-30 00:42:46 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2022-04-30 00:42:46 +0200
commit30226be8f573b0aecf20a0b29524b3b06eed71e9 (patch)
tree01571d87cafd3f43e136c48489235defdb63f720 /Makefile
parentaur: 2.0-2 (diff)
downloadconfig-links-30226be8f573b0aecf20a0b29524b3b06eed71e9.tar.gz
config-links-30226be8f573b0aecf20a0b29524b3b06eed71e9.zip
Makefile: remove tag, add commit
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 20ed203..f1bc934 100644
--- a/Makefile
+++ b/Makefile
@@ -34,9 +34,9 @@ all: package
package:
makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > '$(call escape,$(this_dir))/.SRCINFO'
-.PHONY: tag
-tag:
- source PKGBUILD && git tag "aur/v$$pkgver-$$pkgrel"
+.PHONY: commit
+commit:
+ source PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
.PHONY: push
push: