aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-05-21 20:40:16 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2023-05-21 20:40:16 +0200
commitddd150b7d16d289ed0d0ca8dbbcaa335761ad4f2 (patch)
tree7de243930d1359dca8efc32d317441f677f212ac /Makefile
parentdebian: 2.0.3-5 (diff)
parentmove comments from links-update to README (diff)
downloadconfig-links-ddd150b7d16d289ed0d0ca8dbbcaa335761ad4f2.tar.gz
config-links-ddd150b7d16d289ed0d0ca8dbbcaa335761ad4f2.zip
Merge tag 'v2.0.4' into debian
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 054e75b..23de6d3 100644
--- a/Makefile
+++ b/Makefile
@@ -34,11 +34,15 @@ test/all: test/local test/docker
.PHONY: test/local
test/local:
- ./test/unit/test.sh
+ ./test/local/test.sh
+
+.PHONY: test/linux-home
+test/linux-home:
+ ./test/linux-home/test.sh
test/docker/%: DO
- cd test && \
- DISTRO='$*' docker-compose build --pull && \
+ cd test/docker && \
+ DISTRO='$*' docker-compose build --force-rm --progress plain --pull -q && \
docker-compose run --rm test && \
docker-compose down -v