aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-05-21 20:17:11 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2023-05-21 20:17:15 +0200
commit3af293cba20c02b5ab8d8d26fe670af82ff1b78d (patch)
tree563d4c0849331f235716478bfb186428da04eea6 /Makefile
parenttest: shuffle files around (diff)
downloadconfig-links-3af293cba20c02b5ab8d8d26fe670af82ff1b78d.tar.gz
config-links-3af293cba20c02b5ab8d8d26fe670af82ff1b78d.zip
t/d: move docker-compose.yml to docker/
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 56340ea..fa67f31 100644
--- a/Makefile
+++ b/Makefile
@@ -36,8 +36,12 @@ test/all: test/local test/docker
test/local:
./test/local/test.sh
+.PHONY: test/linux-home
+test/linux-home:
+ ./test/linux-home/test.sh
+
test/docker/%: DO
- cd test && \
+ cd test/docker && \
DISTRO='$*' docker-compose build --pull && \
docker-compose run --rm test && \
docker-compose down -v