aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/debian/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 20:42:52 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 20:53:29 +0100
commit4fc31c172903ff3c846be08fd5e262dca5c96249 (patch)
tree10cbc31310129479be988f608819f03b89209460 /debian/Makefile
parentdebian/Makefile: escape entire argument (including $(DIST)) (diff)
downloadconfig-links-4fc31c172903ff3c846be08fd5e262dca5c96249.tar.gz
config-links-4fc31c172903ff3c846be08fd5e262dca5c96249.zip
debian/Makefile: use long options
Diffstat (limited to 'debian/Makefile')
-rw-r--r--debian/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/Makefile b/debian/Makefile
index 88246ab..b1ac236 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -65,19 +65,19 @@ tag:
.PHONY: src/test
src/test:
- cd -- '$(call escape,$(root))' && gbp buildpackage --git-ignore-new -S -us -uc
+ cd -- '$(call escape,$(root))' && gbp buildpackage --build=source --no-sign --git-ignore-new
.PHONY: src
src:
- cd -- '$(call escape,$(root))' && gbp buildpackage -S --changes-option=-sa '-k0x$(call escape,$(GPG_KEY))'
+ cd -- '$(call escape,$(root))' && gbp buildpackage --build=source '-k0x$(call escape,$(GPG_KEY))' --changes-option=-sa
.PHONY: bin/test
bin/test:
- cd -- '$(call escape,$(root))' && gbp buildpackage --git-ignore-new -b -us -uc
+ cd -- '$(call escape,$(root))' && gbp buildpackage --build=binary --no-sign --git-ignore-new
.PHONY: bin
bin:
- cd -- '$(call escape,$(root))' && gbp buildpackage -b '-k0x$(call escape,$(GPG_KEY))'
+ cd -- '$(call escape,$(root))' && gbp buildpackage --build=binary '-k0x$(call escape,$(GPG_KEY))'
.PHONY: dist/create
dist/create: