aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/debian/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 20:32:50 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 20:32:50 +0100
commit717d61b26263b1cba93595484da762f64e8aca3b (patch)
treee1404bcf00687a9828cc47a140fec9cba1cd2360 /debian/Makefile
parentdebian/Makefile: use cd instead of pushd (diff)
downloadconfig-links-717d61b26263b1cba93595484da762f64e8aca3b.tar.gz
config-links-717d61b26263b1cba93595484da762f64e8aca3b.zip
debian/Makefile: escape entire argument (including $(DIST))
Diffstat (limited to 'debian/Makefile')
-rw-r--r--debian/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/Makefile b/debian/Makefile
index 4ac0454..88246ab 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -98,7 +98,7 @@ dist:
.PHONY: upload
upload:
- find '$(call escape,$(build_area))' -type f -name '*.changes' -exec dput 'ppa:$(call escape,$(PPA_OWNER))/$(call escape,$(PPA_NAME))/ubuntu/$(DIST)' {} ';'
+ find '$(call escape,$(build_area))' -type f -name '*.changes' -exec dput '$(call escape,ppa:$(PPA_OWNER)/$(PPA_NAME)/ubuntu/$(DIST))' {} ';'
.PHONY: clean
clean: