aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8f01402..fa6d7ef 100644
--- a/Makefile
+++ b/Makefile
@@ -32,7 +32,7 @@ build:
.PHONY: commit
commit:
git add .SRCINFO
- source PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
+ source ./PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
.PHONY: push
push: