aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 1bb365d..466ba84 100644
--- a/Makefile
+++ b/Makefile
@@ -22,8 +22,6 @@ endef
PKG_NAME := config-links
-this_dir := $(dir $(realpath $(firstword $(MAKEFILE_LIST))))
-
.PHONY: DO
DO:
@@ -32,7 +30,7 @@ all: package
.PHONY: package
package:
- makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > '$(call escape,$(this_dir))/.SRCINFO'
+ makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > .SRCINFO
.PHONY: commit
commit: