aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index fa67f31..23de6d3 100644
--- a/Makefile
+++ b/Makefile
@@ -42,7 +42,7 @@ test/linux-home:
test/docker/%: DO
cd test/docker && \
- DISTRO='$*' docker-compose build --pull && \
+ DISTRO='$*' docker-compose build --force-rm --progress plain --pull -q && \
docker-compose run --rm test && \
docker-compose down -v