aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 21:42:27 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 21:42:27 +0100
commit58a6e76d44e31572d6a3b6f73f42e8d73258e950 (patch)
treeccd4cbdc7b926d621f534b8ac3579c3fb847e9c6
parentdebian/Makefile: use cd instead of pushd (diff)
downloadlinux-status-58a6e76d44e31572d6a3b6f73f42e8d73258e950.tar.gz
linux-status-58a6e76d44e31572d6a3b6f73f42e8d73258e950.zip
debian/Makefile: escape entire argument (including $(DIST))
-rw-r--r--debian/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/Makefile b/debian/Makefile
index be3c513..04ca58c 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -98,7 +98,7 @@ dist:
.PHONY: upload
upload:
- find '$(call escape,$(build_area))' -type f -name '*.changes' -exec dput 'ppa:$(call escape,$(PPA_OWNER))/$(call escape,$(PPA_NAME))/ubuntu/$(DIST)' {} ';'
+ find '$(call escape,$(build_area))' -type f -name '*.changes' -exec dput '$(call escape,ppa:$(PPA_OWNER)/$(PPA_NAME)/ubuntu/$(DIST))' {} ';'
.PHONY: clean
clean: