aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2022-04-29 23:22:01 +0200
committerEgor Tensin <Egor.Tensin@gmail.com>2022-04-29 23:22:01 +0200
commit1830b942af8d58713dda1fc459fc9be388d44528 (patch)
treecd2835dc15542bacfb66506e039254caf6ca20c5 /Makefile
parentaur: 2.2-1 (diff)
downloadlinux-status-1830b942af8d58713dda1fc459fc9be388d44528.tar.gz
linux-status-1830b942af8d58713dda1fc459fc9be388d44528.zip
Makefile: remove tag, add commit
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 3308995..b1422cb 100644
--- a/Makefile
+++ b/Makefile
@@ -34,9 +34,9 @@ all: package
package:
makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > '$(call escape,$(this_dir))/.SRCINFO'
-.PHONY: tag
-tag:
- source PKGBUILD && git tag "aur/v$$pkgver-$$pkgrel"
+.PHONY: commit
+commit:
+ source PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
.PHONY: push
push: