aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/debian/Makefile
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 21:45:20 +0100
committerEgor Tensin <Egor.Tensin@gmail.com>2023-02-04 21:45:22 +0100
commit6c3af159854dfb7cb62526dbcb80b818d8f53b15 (patch)
treedb09df8fc09e15ad83cdd4a8b0e1caaec9aabb68 /debian/Makefile
parentdebian/Makefile: escape entire argument (including $(DIST)) (diff)
downloadlinux-status-6c3af159854dfb7cb62526dbcb80b818d8f53b15.tar.gz
linux-status-6c3af159854dfb7cb62526dbcb80b818d8f53b15.zip
debian/Makefile: use long options
Unfortunately, --build=X doesn't seem to work.
Diffstat (limited to '')
-rw-r--r--debian/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/Makefile b/debian/Makefile
index 04ca58c..f8c6ef4 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -65,7 +65,7 @@ tag:
.PHONY: src/test
src/test:
- cd -- '$(call escape,$(root))' && gbp buildpackage --git-ignore-new -S -us -uc
+ cd -- '$(call escape,$(root))' && gbp buildpackage -S --no-sign --git-ignore-new
.PHONY: src
src:
@@ -73,7 +73,7 @@ src:
.PHONY: bin/test
bin/test:
- cd -- '$(call escape,$(root))' && gbp buildpackage --git-ignore-new -b -us -uc
+ cd -- '$(call escape,$(root))' && gbp buildpackage -b --no-sign --git-ignore-new
.PHONY: bin
bin: