aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
-rw-r--r--debian/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/Makefile b/debian/Makefile
index be3c513..04ca58c 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -98,7 +98,7 @@ dist:
.PHONY: upload
upload:
- find '$(call escape,$(build_area))' -type f -name '*.changes' -exec dput 'ppa:$(call escape,$(PPA_OWNER))/$(call escape,$(PPA_NAME))/ubuntu/$(DIST)' {} ';'
+ find '$(call escape,$(build_area))' -type f -name '*.changes' -exec dput '$(call escape,ppa:$(PPA_OWNER)/$(PPA_NAME)/ubuntu/$(DIST))' {} ';'
.PHONY: clean
clean: