aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/debian/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'debian/Makefile')
-rw-r--r--debian/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/Makefile b/debian/Makefile
index 5152fdc..51aefa4 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -37,6 +37,11 @@ build_area := $(this_dir)/build-area
.PHONY: DO
DO:
+.PHONY: deps
+deps:
+ apt-get update
+ apt-get install -y build-essential devscripts dh-make git-buildpackage
+
.PHONY: dch
dch:
gbp dch --distribution=unstable