aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/Makefile b/debian/Makefile
index 254b9df..057f6a7 100644
--- a/debian/Makefile
+++ b/debian/Makefile
@@ -37,6 +37,10 @@ build_area := $(this_dir)/build-area
.PHONY: DO
DO:
+.PHONY: tag
+tag:
+ pushd '$(call escape,$(root))' && gbp buildpackage --git-tag-only
+
.PHONY: src/test
src/test:
pushd '$(call escape,$(root))' && gbp buildpackage --git-ignore-new -S -us -uc