aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 04:15:07 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2019-12-09 04:15:07 +0300
commitf0fb82fdd674e0255bec7391c7442f01a4478ef8 (patch)
treee5cf4d797a9ee51277c65855995531ccb9b35512 /CMakeLists.txt
parentremove duplicate common.cmake (diff)
downloadmath-server-f0fb82fdd674e0255bec7391c7442f01a4478ef8.tar.gz
math-server-f0fb82fdd674e0255bec7391c7442f01a4478ef8.zip
set minimum CMake version
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 071f225..b42e3f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,5 @@
+cmake_minimum_required(VERSION 3.1)
+
project(math_server CXX)
option(ENABLE_TESTS "build the tests")