aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 027f3ec..84c4552 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,11 +1,8 @@
-cmake_minimum_required(VERSION 3.8) # for C++17
+cmake_minimum_required(VERSION 3.8)
project(math_server CXX)
enable_testing()
-# C++17 is mandatory:
-set(CC_CXX_STANDARD 17)
-
include(cmake/common.cmake)
# AppVeyor builds w/ Visual Studio 2017 bombard me with stupid warnings otherwise: