aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f68e3c9..35484bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,9 +1,7 @@
cmake_minimum_required(VERSION 3.8) # for C++17
project(math_server CXX)
-
enable_testing()
-option(MATH_SERVER_TESTS "build the tests")
# C++17 is mandatory:
set(CC_CXX_STANDARD 17)