aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11ee856..0c9c0a8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,9 @@ project(math_server CXX)
option(ENABLE_TESTS "build the tests")
+# C++17 is mandatory:
+set(CC_CXX_STANDARD 17)
+
include(cmake/common.cmake)
add_subdirectory(client)