aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index c6016b5..8455f3b 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -14,3 +14,6 @@ target_link_libraries(client PRIVATE Threads::Threads)
set_target_properties(client PROPERTIES OUTPUT_NAME math-client)
install(TARGETS client RUNTIME DESTINATION bin)
+if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
+ install(FILES "$<TARGET_PDB_FILE:client>" DESTINATION bin OPTIONAL)
+endif()