aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Tensin <Egor.Tensin@gmail.com>2020-03-30 13:45:27 +0300
committerEgor Tensin <Egor.Tensin@gmail.com>2020-04-05 20:48:12 +0300
commit65b24a87d444d4136f59c21860b7265bdd094e50 (patch)
tree4f33c7031ba1747230065972945c0455f9d11269 /CMakeLists.txt
parentAppVeyor: fast_finish (diff)
downloadprivilege-check-65b24a87d444d4136f59c21860b7265bdd094e50.tar.gz
privilege-check-65b24a87d444d4136f59c21860b7265bdd094e50.zip
update cmake-common
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 59944a8..00ce324 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.1)
project(privilege_check CXX)
-include(cmake/cmake/common.cmake)
+include(cmake/common.cmake)
file(GLOB cpp_files "src/*.cpp")
file(GLOB header_files "src/*.h" "src/*.hpp")